81003004 Yahoo Messenger Login Error


Though I love Yahoo! for all its work online, there are a few times when Yahoo! gives problems too :) Since yesterday when I installed the Miscrosoft Visual Studio Express, I was not able to login to the messenger. It was giving me a error called 81003004 and told me to try again later. Trying it again after 12 hours, it was still giving me that error, meaning something else was wrong.

The solution?

Goto Connection  Prefrences and use a http proxy. It helped!!!

Hope this helps! Let me know if you know of any other workaround for this login error on yahoo messenger.

Methods Suggested by other users to remove 81003004 error in yahoo messenger:

First method:

1. go to messenger menu
2. select connection preference/ preference
3. the tab will automatic select connection preference, if it doesn’t, select it manual.
4. change your internet conection type, for my problem i choose broadband(DSL/Cable).

Second Method

For me, it was because I had set a localhost (127.0.0.1) proxy in Internet Explorer for anti-filtering purposes, thru which Y! Messenger was trying to connect. So I had to remove it to get it done.

just go to:
Control Panel > Internet Options > Connections (tab) > Lan Settings (button)

then uncheck the Proxy server checkbox.

Third Method


For updates on 81003004 Yahoo Messenger Login Error
Enter your email here:

102 Comments

Leave a Comment · TrackBack · RSS Comments

  1. Comment by Shoban on December 8, 2008

    hmmm Thats wierd! I have visual studio and do not have any issues. Are you sure you are using the latest version of YM?

  2. Comment by Anand on December 8, 2008

    yes, yahoo messenger 9 :) I am not sure if it the express or something else…..yest. was the barcamp and my laptop was used for the presentation….some software installed yest. was causing this problem.

  3. Comment by radhe on December 22, 2008

    hey..thnx..
    it helped me alot..

  4. Comment by Ankit on December 26, 2008

    thnx it was very helpful. thnx again.

  5. Comment by Daisy on December 29, 2008

    I tried what you suggested but it didn’t work for me I’m still having problems and don’t know what to do. PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!

  6. Comment by Jeevanarun on December 30, 2008

    Ya, it works. I don’t know why the problem happened after having my network connection shared. but, when i changed the proxy setting, it works agin.

    thanks man.

  7. Comment by Shini on January 1, 2009

    Hey, Thnx alot, it worked on mine too, i am not using any proxy on my iexplorer when i was at home, but im in a vacation now, and im using proxy on my iexplorer, thats why ;)

  8. Comment by Shini on January 1, 2009

    Happy New Year btw :D

  9. Comment by trvl on January 5, 2009

    Thanks man, it worked!

  10. Comment by anna on January 5, 2009

    that really helped a lot. Thanks for sharing. I’ve been having a hard time using Meebo for a while. I’m glad I cam across this post. thanks again!

  11. Comment by shboul on January 5, 2009

    thanks
    its work

  12. Comment by noel on January 5, 2009

    i have the same prob. but it begun when i have a lan connection. I did what you did and still not working someone help me

  13. Comment by Annie on January 6, 2009

    I tried it but didnt work. I dont know where am going wrong!! If you could help me to resolve this problem, I will be very happy and get to start communicating with my friends again.

  14. Comment by Bhanu on January 6, 2009

    I have mcafee total protection and turned off the firewall service and yahoo msngr connected fine.

  15. Comment by Anand on January 7, 2009

    In that case, open the firewall program, add yahoo messennger, ysmgr.exe to the trusted application part and then it will work fine….

  16. Comment by sahil on January 12, 2009

    i am too getting same error since few days. i am just switching connection from “connect directly to connect via” 1 or to times back & front. but i am getting connected through “connect directly”

  17. Comment by radu gabriel on January 14, 2009

    Thanks man , in my case was the other way. I had a connection problem with the explorer . I did not noticed that because I use Mozila

  18. Comment by jinx on January 19, 2009

    how come it didn’t work for me :( ( I’m still getting the same error 81003004 everytime I log in…anymore suggestion?

  19. Comment by Tutz on January 19, 2009

    It is not working on my end. I had tried using the proxy connection.

  20. Comment by angelie on January 22, 2009

    could u help me? its not workin on mine. i just bought my pc. i dnt knw wats wrong with this. can anybody give a help?

  21. I just upgraded to msg 9 and had this problem thanks for the solution

  22. Comment by mijel on January 30, 2009

    my setting was to use http proxy already so i did the opposite and used “Connect directly to the Internet” — IT WORKED!

  23. Comment by choy on February 1, 2009

    yah it works, but, i can’t post any images and can’t use my web cam. what should i do?

  24. Comment by sreekanth on February 7, 2009

    Hi

    I had a smilar problem, the problem here is in your own computer or PC, during your prevous logout the yahoo temp files which needs to be updated orcleared has not happened. Clear your cache, not just clearing your browser files and cookies a through clearing is requried, use tools like CC Cleaner which is available free on NET http://www.ccleaner.com/, download and install and run it, it clearrs all the temp files, the cache files, the prefetch files ( Present in your C:\windows\prefetch), which may be causing this error, i always do this and it immediately logins in back.

    Cheers

    Sreekanth
    Bangalore
    India

  25. reinstall is the best solution

  26. Comment by Silver_bulletblondie_2005 on February 12, 2009

    Thx so much..it so worked for me!! I have bookmarked this site..;P

  27. Comment by ~TracyDanyel~ on February 18, 2009

    Worked for me :) Thanks

  28. Comment by Majid on February 20, 2009

    Hi,

    If it didn’t work for you, there could be another workaround. For me, it was because I had set a localhost (127.0.0.1) proxy in Internet Explorer for anti-filtering purposes, thru which Y! Messenger was trying to connect. So I had to remove it to get it done.

    just go to:
    Control Panel > Internet Options > Connections (tab) > Lan Settings (button)

    then uncheck the Proxy server checkbox.

    Hope it helps.

  29. Comment by HadSameProblem on February 20, 2009

    Worked for me Thanks.

  30. Comment by Anand on February 21, 2009

    @ majid, thanks for the tip! thats a nice solution too…

  31. Comment by smal on February 26, 2009

    In my case, I had McAffee anti virus Total protection. In this it worked only after TURNING OFF THE ACCESS PROTECTION. IF I TURN ON ACCESS PROTECTION IT’S NOT WORKING.

  32. Comment by neg on March 2, 2009

    Thanx a lot!! ;) Worked!!!

  33. Comment by Allen on March 4, 2009

    or if you are on XP pro or Home edition. Right click on (IE) Internet Explorer, Properties, click the “connections” tab. Click “LAN settings” below right, then unchecked the “use a proxy server…” then click “automatically detect settings” then OK, Apply, OK.. then log in again to your YM. this things only happen when you are on shared router or LAN.

    Enjoy

  34. Comment by anna on March 4, 2009

    i upgraded my msg to 9.0 and got this problem. thank god i came across your site. tnx

  35. Comment by Anand on March 6, 2009

    glad to help with resolving yahoo messenger errors :) Yahoo! rocks!

  36. Comment by Evan on March 9, 2009

    I downloaded and installed to latest version from thier site 9….36 but gives me the error code (81003004). I have tried every thing on this site and every where but still does not work. I removed the new one totally then restarted my laptop and installed version 8 still the same problem. Its a shame.

  37. Comment by Philix on March 15, 2009

    Hi
    it works for me, thx a lot.
    Yooohooooo

  38. Comment by K-10 on March 18, 2009

    well i used yahoo and visual studio for couple of days and suddenly one day this problem

  39. Comment by wigwam on March 18, 2009

    thanks a bunch. it worked.

  40. Comment by Costin on March 18, 2009

    Hello, i have ym 9 and got the same error. I’ve checked the http proxy option in yahoo messenger’s preferences, but the problem did not solved. Than i remembered that yesterday i’ve configured IE to use a proxy server (although i have default browser Firefox). I could login only after i set off the proxy setting in my IE.

  41. Comment by chevz on March 20, 2009

    yay!!! thanks a lot sweety! it really works!!

  42. Comment by Mahmoud Aziz on March 26, 2009

    “IT” :)
    it worked with me..!

  43. Comment by Gabby on April 2, 2009

    I get this error code and I can’t switch to http proxy unless I sign in… it is so frustrating… HELP!

  44. Comment by phoenix on April 4, 2009

    been having this problem for 2 days already. it’s very frustrating. i’m also getting Network Timeout error everytime i browse the web. im using mozilla. also getting 8007274c & 80072eff when i tried logging into my msn messenger. i’ve tried all possible solutions… still not working. i dont know what to do anymore. :(

  45. Comment by Mahmoud on April 6, 2009

    Thanks a lot.
    it worked like magic :D
    i had the same issue for the past few das, and i had to login to my yahoo messenger account through some other websites

    again
    thanks a million

  46. Comment by mohamed on April 8, 2009

    thnxx u very very very much

  47. Comment by reza on April 14, 2009

    yes it’s really work!! thanx

  48. Comment by kathy on April 16, 2009

    huh…doesnt work for chaging i.p been days….i dont know why….

  49. Comment by tuvshuu on April 17, 2009

    thanks it’s work

  50. Comment by Ashraf on April 24, 2009

    Thank you very much :)
    ashraf500_2000@yahoo.com

  51. Comment by masi on April 27, 2009

    thx alot it works

  52. Comment by mohamed ragab on April 29, 2009

    thanx very much

  53. Comment by Slam on May 2, 2009

    BEST SOLUTION:

    1- Go to Connection Preferences and use a Http proxy.

    2- Right click on (IE) Internet Explorer, Properties, click the “connections” tab. Click “LAN settings” AND SET YOUR PROXY SETTING (If you have).

  54. Comment by Val on May 3, 2009

    Dude it really worked… Cheers 4 that:D

  55. Comment by amr on May 4, 2009

    this is the best answer i’ve ever been

  56. Comment by sam on May 23, 2009

    thanks dude,because of this prb i didn chat for two days.

  57. Comment by rachel on May 26, 2009

    thanks a lot!! i wasn’t able to log-in to yahoo for so long.. it was a great help!! thanks again..

  58. Comment by jem on June 4, 2009

    i hv msisa 2004 as proxy and till ym8 it worked fine.. but after upgrading to ym9.0.0.2162 it does not work… tried the proxy settings mentined above but doesnot work (if i bypass proxy and configure direct acces to the machine it works normally) what exactly yahoo chnaged in the new version 9.0 ? for the users behind the firewall??

  59. Comment by hendramon on June 12, 2009

    i solve with diferent way.
    i have this problem too, but i can solve he problem by change your conection setting in preference:
    1. go to messenger menu
    2. select connection preference/ preference
    3. the tab will automatic select connection preference, if it doesn’t, select it manual.
    4. change your internet conection type, for my problem i choose broadband(DSL/Cable).
    best regards

  60. Comment by bomb on June 14, 2009

    thanks hendramon! that was the solution !

  61. Comment by Leila on June 19, 2009

    Thanks for your solution
    I had this problem too.I had set an ip for proxy sever in my browser and that was the reason i had this problem
    so i removed it and now its working

  62. Comment by Dada on June 22, 2009

    tnx a lot, it is great

  63. Comment by sunchip express on July 10, 2009

    Thnks a bunch!!! That worked perfectly.

  64. Comment by Elijah on July 10, 2009

    thank you, i just uncheck the proxy server in the LAN settings

  65. Comment by Mary on July 13, 2009

    I am not convinced it’s my cache or anything with my computer! My Yahoo ID will not log into my laptop or my boyfriend’s desktop, however, his will log into his Yahoo ID on both machines just fine. I really think it’s a YAHOO problem and not a local computer problem. I did attempt each of the fixes suggested above and nothing so far has worked. I still get the same 81003004 error using my ID only.

  66. Comment by Lyn on July 16, 2009

    hi, thanks a lot….as in very much……….i did it. I used the second method……i wasnt able to connect on ym for almost 4 months..coz of that 81003004 error…

  67. Comment by Mary on July 16, 2009

    For me, it was a corrupt user ID. My ID would not work in YIM or get me to my mail, though Yahoo did recognize who I was – I could get to my account settings, but could not access mail. I simply created a new email and YIM user ID and have not had a problem since. I could get onto it all with the new user ID, but not the old one. So, I deleted the old (corrupt) user ID and I am back up and running. None of the other fixes worked after over two hours of trying everyone’s suggestion.

  68. Comment by Sophie on July 18, 2009

    oh my gosh! Thank you so much for the methods! This helped me so much <333

  69. Comment by gogo on July 27, 2009

    thanks man
    the second method worked for me
    thanks again
    gogo

  70. Comment by Makoy26 on July 31, 2009

    good day!
    thanks a lot, now my yahoo messenger is in good…

  71. Comment by maj on August 17, 2009

    it helped a lot ! thanks ! i have also installed visual studio but i think that’s not the reason for this problem because i have experienced this problem twice .. the first time i experienced this, i haven’t installed visual studio yet. but it helped me! thanks a lot : )

  72. Comment by kicker on August 25, 2009

    tnx dude!!!!

    you fix my problem it helps me a lot,tnx….

  73. Comment by hans on September 14, 2009

    thank you very much! ^_^

  74. Comment by Zeeshan on September 14, 2009

    Thanks a lot mannnn it workssssssssss

    Again thanks………

  75. Comment by Anthony on September 19, 2009

    McAffee was blocking my shit too!
    tks!!! smal

  76. Comment by mahdi on September 29, 2009

    1. go to messenger menu
    2. select connection preference/ preference
    3. the tab will automatic select connection preference, if it doesn’t, select it manual.
    4. change your internet conection type, for my problem i choose broadband(DSL/Cable).
    5. Control Panel > Internet Options > Connections (tab) > Lan Settings (button) then uncheck the Proxy server checkbox and check automatically detect setting
    6. Control Panel > Internet Options > Connections (tab) > dial-up and virtual private Network setting > select your default connection > setting > check automatically detect setting

    ???????? ??????? ?? ?? ??? ?? ???? ??? ???? ?? ??.

  77. Comment by runa on October 1, 2009

    thx for your help..
    I spend a whole months just to fix this problem..

    best solution for me..
    :-bd

  78. Comment by Muhammad Akhtar on October 4, 2009

    Dear
    i just only write Thaaaaaaaaaaaaaaaaannnnnnnnnnnnnnnnnnnkkkkkkkkkkkkkkkkkkkkkkksssssss
    thanks again

  79. Comment by nikki on October 21, 2009

    hey guys this worked for me! Thanks so much for posting. Keep it coming…..xoxo

  80. Comment by Nandkumar on November 1, 2009

    It works! thanks buddy. I tried the 1st option.

  81. Comment by Sivaram on November 3, 2009

    Ya this option “Coonection via proxy server” worked for me, Thanks for posting…..

  82. Comment by lokesh on November 8, 2009

    hey… thank u thank u… sooo much its working it helped alot to me….

  83. Comment by mitch on November 16, 2009

    wow amazing soln i was about to unistall my ym and reinsatll it… great tnx a lot

  84. Comment by yousif on December 30, 2009

    hi. i had the same problem concerning loging in yahoo msn & my Internet explore appeared not connected. finally i solved the problem. do as follows:
    go to explore browser < tools < internet connection < connection (tab)< setting < deactivate the proxy server < ok < ok

  85. Comment by nik on January 24, 2010

    thanks…

  86. Comment by Hoang on January 27, 2010

    One more solution, from my own case, applied for ones using Kaspersky Internet Security:

    Step 1: KIS -> Protection tab -> Firewall -> click on “Configure”
    ( or KIS -> Setting -> Protection -> Firewall)

    Step 2: In Firewall tab, look at “Enable filtration system”, now you lower the bar to “Training Mode” (you can try to set the bar lower to “Low Security” or even “Allow All” in case “Training Mode” doesn’t work).

    Step 3: Apply -> OK

    Step 4: Try Y!M again.

    Hope this will help. And thanks all for providing solutions for the error 81003004 (^_^).

  87. Comment by amer on January 28, 2010

    i concet with internet by 3g wireless but yahoo Messenger can not work

  88. Comment by ron on January 28, 2010

    thank you for this page . after contacting yahoo & spending hours getting my yahoo messenger to work this is the only site that fixed it .. my misses thanks you to . she can finally talk to her family by web cam again..thanks again

  89. Comment by maria on February 2, 2010

    yipee!it rily works. tnx a lot!=)

  90. Comment by leigh on February 19, 2010

    Thanks , that worked although i didnt even set the lan settings that way in the first place so dont know how that happened!

  91. Comment by Janie on March 6, 2010

    glad they keep these posts…option 2 worked for me! THANKS!

  92. Comment by chefj on March 15, 2010

    OMG thank you it worked like a charm now… this is the real deal folks

  93. Comment by mahdi on April 1, 2010

    ok
    thank you

  94. Comment by chad on April 5, 2010

    In my case, ‘Connect via a proxy server’ is already checked so I tried to directly connect to the internet and it solved the problem. Thanks for the post, though.

  95. Comment by girish menon on April 14, 2010

    i cn’t acsses my messenger id & account

  96. Comment by wowieboy on September 9, 2010

    tnx man! it worked!

  97. Comment by wowieboy on September 9, 2010

    thanks man it worked!

  98. Comment by ali on September 29, 2010

    it worked :) . thanks a lot for helping .

  99. Comment by nicole on October 9, 2010

    THANKS! FIRST IN SEARCH RESULTS – WORKED LIKE A CHAMP! :)

  100. Comment by Adam on November 1, 2010

    The fix for the issue with McAfee blocking Yahoo Messenger is to go into McAfee’s VirusScan Console, go to Access Protection Policies, go to the Common Maximum Protection policy group, and add YahooMessenger.exe to the Prevent HTTP communication policy exclusion group. Part of the issue here also was that this policy was not set to report, and therefore it was not logging the blocking.

  101. Comment by Sam on December 19, 2010

    good idea

  102. Comment by Fixman on February 5, 2011

    Fixed it — Both Yahoo and Windows LIve messenger seem to inherit IE Browser settings. Though I was not using IE7(or 6), as was using Firefox, the corporate IE settings had included a proxy which was not available at home. Changed the proxy setting to none in IE and both Y! and Live messenger became ok.
    [System : XP Professional; Yahoo! IM – 9.0.0.2162, Windows LIve – Version 2009 (Build 14.0.8117.416)

Leave a comment

Get Adobe Flash player